Jump to content
Robalo Boating Forum

Technical issue with site


Recommended Posts

We are experiencing some technical issues at this time and I am attempting to get in contact with the company that hosts our site. Some of you have encountered login issues or not being able to log out. I have tracked it down to a problem with the database. It may be early next week before it is cleared up due to this being a holiday weekend.

 

If you run into any problems, please post them here. I will update this post as things change.

 

Sorry for any inconvenience this may be causing.

Link to post
Share on other sites
  • 4 weeks later...

I was having issues logging on from my ipad. I was getting a message that I was not "welcome" at the site as late as yesterday. I could not log on either. But I thought I would try from my desktop at work today and everything seems fine, except I forgot my password, lol.

Link to post
Share on other sites

Any chance you have a vpn running on your ipad? Also, try clearing the cache on the ipad, I have seen instances where the cookie stored on devices can get corrupted and cause strange responses.

Link to post
Share on other sites
  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...